You are Unregistered, please register to gain Full access.    
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Band Of Riders > BoRn > The Garage
   

Reply
 
Thread Tools Display Modes
Old 08-05-2018, 07:47 PM   #11
Mercurial
Selective Autism

 
Mercurial's Avatar
 
Call Me: Dave
Location: Newington
Odometer: 35000
Bike: CBR600RR, RSV1000R
Posts: 11,168

Default

Quote:
Originally Posted by Mr. Kurtz View Post
Shift drum. Reach out to Scott Mullin at Souhegan about it. It's a common issue on the Kawi 650R, and I believe the symptom matches up to what you're describing.
Yes could be this also... easiest way to check this is drop the oil pan if you can and you'll be able to see the shift drum and see if its warn. One of the corners will be shaved off or one of the knobs warn:

__________________
I don't really ride, but when I do... I'm faster than you!
Mercurial is offline   Reply With Quote
Old 08-05-2018, 09:46 PM   #12
PeaPod
Karate Kid
 
PeaPod's Avatar
 
Call Me: Rob
Location: CT valley
Odometer: 24000
Bike: '07 Ninja 650R
Posts: 633

Default

Quote:
Originally Posted by Mr. Kurtz View Post
Shift drum. Reach out to Scott Mullin at Souhegan about it. It's a common issue on the Kawi 650R, and I believe the symptom matches up to what you're describing.
I finally thought to contact SVM at the end of the day Saturday and they had already closed. I’ll calling on Tuesday when they open.


In the meantime, I am lucky enough to have bought a matching B bike last year which just happens to have a spare engine it. So doing an engine swap this week in preparation for the next race round. Need to be sorted out as I am leading, or in second place in my three amateur classes I am running this year. Didn’t want to chance Scott not being able to get to it in time. Was able to drop both engines today and plan to finish the swap next weekend, unless I manage to come up with some time during the week.

Last edited by PeaPod; 08-05-2018 at 10:28 PM..
PeaPod is offline   Reply With Quote
Old 08-06-2018, 01:05 PM   #13
CamaroJockey
Is it still a "mid-life" crisis at age 40?
 
CamaroJockey's Avatar
 
Call Me: Noel
Location: Meriden
Odometer: lots
Bike: TWINS! I fucking love twins! Wait...
Posts: 18,171

Default

Just a thought, because I experienced it with my SV... did you happen to crash the bike on the left side?

I was having the same issue with the SV. While I was trying to diagnose it, I looked down and noticed that the output rod from the transmission was noticeably bent. It was the result of a previous crash. With the rod being bent, it was not rotating correctly and was causing the trans to pop out of gear.
__________________
LRRS/CCS Amateur #514 / RSP Racing / Woodcraft / MTAG Pirelli / Dyno Solutions / Tony's Track Days / Sport Bike Track Gear / 434racer / Brunetto T-Shirts / Knox / GMD Computrack

Quote:
Originally Posted by Mr. Kurtz View Post
This place is about as family friendly as donkey porn.
Quote:
Originally Posted by nhbubba View Post
Noel is my hero
CamaroJockey is offline   Reply With Quote
Old 08-06-2018, 08:46 PM   #14
PeaPod
Karate Kid
 
PeaPod's Avatar
 
Call Me: Rob
Location: CT valley
Odometer: 24000
Bike: '07 Ninja 650R
Posts: 633

Default

Quote:
Originally Posted by CamaroJockey View Post
... did you happen to crash the bike on the left side?
Is this a rhetorical question? Haha!

Yeah, i have definitely put it down on the left side! As a matter of fact here is some proof, lol.

https://youtu.be/o3NjIBflXwE

This was actually the day after my issues started, but I will definitely go take a look at the output shaft, thanks for the lead.
PeaPod is offline   Reply With Quote
Old 08-07-2018, 09:00 AM   #15
CamaroJockey
Is it still a "mid-life" crisis at age 40?
 
CamaroJockey's Avatar
 
Call Me: Noel
Location: Meriden
Odometer: lots
Bike: TWINS! I fucking love twins! Wait...
Posts: 18,171

Default

Quote:
Originally Posted by PeaPod View Post
Is this a rhetorical question? Haha!

Yeah, i have definitely put it down on the left side! As a matter of fact here is some proof, lol.

https://youtu.be/o3NjIBflXwE

This was actually the day after my issues started, but I will definitely go take a look at the output shaft, thanks for the lead.
Take a look. I was very relieved to find the bent output shaft. It was a quick fix.

I found it while preparing to drop the motor and split the cases, because I thought I was going into the transmission.
__________________
LRRS/CCS Amateur #514 / RSP Racing / Woodcraft / MTAG Pirelli / Dyno Solutions / Tony's Track Days / Sport Bike Track Gear / 434racer / Brunetto T-Shirts / Knox / GMD Computrack

Quote:
Originally Posted by Mr. Kurtz View Post
This place is about as family friendly as donkey porn.
Quote:
Originally Posted by nhbubba View Post
Noel is my hero
CamaroJockey is offline   Reply With Quote
Reply

Tags
gear, losing

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
87' Suzuki Intruder: Clutch constantly losing pressure. Danny500 The Garage 4 05-01-2011 09:40 AM
Help: Losing Throttle While Cruising NeOxXt The Garage 5 06-19-2010 07:20 PM



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Contact Us - BoRn - Archive - Top