Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Losing a gear?

  1. #1
    Join Date
    May 2012
    Location
    CT valley
    Posts
    677

    Default Losing a gear?

    So I was having some trouble with my transmission in my Ninja 650 this weekend at Thompson. The tranny would not stay in fourth gear and kept popping out as I was coming off the gas going into the corners, or downshifting through fourth. Assume there is something broken or worn, but I was wondering if anyone else ever experienced this and what the resolution was.

    By the way, it really sucks when the transmission pops out of gear and re-engages and then pops out again as you are trying to set-up and get through a corner.

  2. #2
    Join Date
    Mar 2011
    Location
    Windsor, CT
    Posts
    6,291

    Default

    Maybe time for new clutch plates? Totally guessing here though.
    LRRS AM#721 / RSP Racing / Mad Scientist Moto / MTAG Pirelli / Woodcraft / Sportbike Track Gear / GMD Computrack Boston / Knox / Moto Pizza

    2003 Honda CBR600RR
    2009 Kawasaki ER6N
    2007 Kawasaki EX650

  3. #3
    Join Date
    Jun 2014
    Location
    Manchester CT
    Posts
    1,190

    Default

    I think... if it was clutch slipping... youd experience high revs as you get on the gas out of a corner and not entering it.


    Sent from my iPhone using Tapatalk
    Isaac LRRS/CCS #871 ECK Racing | Spears Enterprises | GMD Computrack Boston | Spiegler Performance Parts/Carbone Lorraine | Pine Motorparts/PBE Specialists | Woodcraft | Street & Competition | MTag-Pirelli | OnTrack Media
    Bike: SV650, Bride of Frankenstein

  4. #4
    Join Date
    Oct 2006
    Location
    Newington
    Posts
    11,186

    Default

    Most likely one of your dog teeth is worn out on one of the gears, happened on my YZF600R and I had to tear apart th engine to fix it.

    Its the little knob thats sticks into the next gear over - your symptoms are exactly in line with this issue:

    I don't really ride, but when I do... I'm faster than you!

  5. #5
    Join Date
    Mar 2010
    Location
    Wolcott CT / Tuxedo NY
    Posts
    5,618

    Default

    Kawasaki worm dogs and slots or bent forks are common

    On accel / decel popping in and out dogs / slots
    On shifts in and out forks

    And oh I’ve had it happen i know the feeling. Went hot into T1 racing... popped out pre apex lost momentum too to make the turn had to check up and crossed lines with another racer
    Last edited by MFChop; 08-05-2018 at 04:27 PM.

  6. #6
    Join Date
    May 2012
    Location
    CT valley
    Posts
    677

    Default

    Quote Originally Posted by Mercurial View Post
    Most likely one of your dog teeth is worn out on one of the gears, happened on my YZF600R and I had to tear apart th engine to fix it.

    Its the little knob thats sticks into the next gear over - your symptoms are exactly in line with this issue:
    Kind of what I was thinking, but don't want to believe! haha

  7. #7
    Join Date
    May 2012
    Location
    CT valley
    Posts
    677

    Default

    Quote Originally Posted by MFChop View Post
    And oh Ive had it happen i know the feeling. Went hot into T1 racing... popped out pre apex lost momentum too to make the turn had to check up and crossed lines with another racer
    This is exactly the symptom. Was just waiting for someone to asspack me as I'm freewheeling through the corner.

    Actually had it dropping out, and re-engaging sporadically as I'm going into the corner, so I started to just pull the clutch in. Eventually I just skipped fourth gear altogether. Since it was raining, it made it easier to be short shifting, or just hanging at the top of third until I got to the corner.

  8. #8
    Join Date
    Mar 2010
    Location
    Wolcott CT / Tuxedo NY
    Posts
    5,618

    Default

    Not sure on the 650 but im guessing you'll have to split the cases or.....

    Drain, drop the pan, and put on its side. Might be able to get a decent visual inspection, on mine I could.

  9. #9
    Join Date
    Oct 2006
    Location
    Naugatuck, CT
    Posts
    25,291

    Default

    Shift drum. Reach out to Scott Mullin at Souhegan about it. It's a common issue on the Kawi 650R, and I believe the symptom matches up to what you're describing.

  10. #10
    Join Date
    Mar 2010
    Location
    Wolcott CT / Tuxedo NY
    Posts
    5,618

    Default

    Actually Kurtz is also right could be the drum too but if you’re going as far as removing / inspecting the drum throw some new forks too

Similar Threads

  1. Replies: 4
    Last Post: 05-01-2011, 09:40 AM
  2. Help: Losing Throttle While Cruising
    By NeOxXt in forum The Garage
    Replies: 5
    Last Post: 06-19-2010, 07:20 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •